Topic: What are Cloudme Sync OS requirements?

What are the minimum operating system version requirements for Cloudme Sync client?
Does it work with OSX 10.6 or earlier OSX versions? Windows 7, Vista and XP?

thanks in advance

Last edited by cl108b (2015-02-27 15:14:47)

Re: What are Cloudme Sync OS requirements?

Yes, it should work with all OSX from 10.6 and forward, it also works with XP, Vista, Windows 7, 8 etc.