Topic: Indexing loop

My CloudMe Sync seems to be in a perpetual indexing loop. Looking at the current log file, it seems to be related to my having deleted some local subfolders during the sync to reduce the upload amount. CloudMe seems to be unable to deal with the absence of a folder that it expected to find. Is there a sensible way out of this (other than restoring the missing folders, which is not very practical)? Meanwhile my sync is hung.

Re: Indexing loop

Hi alanw,

We are currently looking into this and we will get back to you as soon as we have some news. It seems as if there are just a few of our users who have the same problem and that makes it a bit more complicated to find the reason to this behaviour.
Anyhow, we are on it :-)
/Per

Re: Indexing loop

Thanks, Per. Looking forward to your solution. Meanwhile I worked around it by manually deleting from CloudMe web each problem item (not folders only, I found it happens for files too) as it occurred. Time-wasting, but it seems to have worked.