Topic: Ubuntu 14.10 sync not working

Same problem described in http://forum.cloudme.com/viewtopic.php?id=723 - sync silently dies.

When I deleted (apt-get purge) the cloudme-sync client, I noticed that it was an older version installed (1.9.7-1.2) but now the newer version (1.9.8) will not install because of broken QT5 dependency.

> $ sudo apt-get install cloudme-sync
...
> The following packages have unmet dependencies:
cloudme-sync : Depends: libqt5core5 (>= 5.0.2) but it is not installable

BUT
> $ sudo apt-cache search qt5 | grep core
> libqt5core5a - Qt 5 core module

and

> $ sudo apt-get install qt5-default
...
> qt5-default is already the newest version.

So, 2 conclusions:
1. cloudme-sync client on Linux is using an out-of-date version of libqt5core, and
2. Repository is not configured to update the client correctly.

I'd love to start paying for the service, but these are showstoppers.