Topic: Linux version doesnt support latest libcrypto

Hi

I'm running debian 9 stretch, and I cannot start cloudme-sync (see below)
```
➜  cloudme cloudme-sync
cloudme-sync: error while loading shared libraries: libcrypto.so.1.0.0: cannot open shared object file: No such file or directory
```

Usually the libs for ssl have to be updated. Ex : libcrypto.1.0.0 has been deprecated for 1.0.2.
I had other softwares with the same issue, eventually a fix had to be made.
I've tried symlinking the current version of libcrypt with the one used by cloudme-sync, but I get this error:

```
➜  x86_64-linux-gnu sudo ln -s libcrypto.so.1.0.2 libcrypto.so.1.0.0               
➜  x86_64-linux-gnu cloudme-sync
cloudme-sync: /usr/lib/x86_64-linux-gnu/libcrypto.so.1.0.0: version `OPENSSL_1.0.0' not found (required by cloudme-sync)
```

Could you make a version of cloudme-sync with the latest version of libcrypto ?