Topic: One folder fails to sync

On my PC I have a sync folder CloudPhD.

In this folder are a number of folders, one of which is named references.

When I sync to Cloud, this folder does not appear.

I have tried creating the folder in CloudPhD (in CloudMe web), but this makes no difference - the folder remains, but no contents are uploaded to it.

I have tried manually uploading files to the folder, which works, but is an impossible task since I would have to manually create several hundred folders (from an EndNote library).

NOTE: before this problem occurred I deleted the references folder in CloudMe web. This was to get rid of the conflicted files. I am now only using CloudMe as a backup using sync upload only. Bi-directional sync just seems to create a conflicted file with every file I modify, which causes a lot of confusion and wastes a heap of time.


Last edited by rhapsodynine (2013-05-02 11:33:19)

Re: One folder fails to sync

UPDATE: I removed and re-created the sync folder on my PC ... this seems to be working ...

Re: One folder fails to sync

UPDATE: After letting the sync run overnight, it is still "running" but at 0B/s - so nothing happening. Pausing and restarting doesn't seem to kick it along.

Also, the sync type has reverted to "bi-directional" even though I had selected "upload" to avert the zillion conflict files problem ....

Re: One folder fails to sync

OK, deleted the sync folder and started again. CloudMe, this is a problem: when you create a sync folder, sync begins immediately BEFORE you can select the sync type, and the default is bi-directional. Then as the sync has already started, you cannot change it.

So once again, I will have to sync then delete all the 'conflicted files' - this is really annoying!

Last edited by rhapsodynine (2013-05-03 00:19:54)

Re: One folder fails to sync

We are working on ways to improve the dialog when you add a folder. You can achieve the desired effect today if you do:

1. Add the folder as before
2. Right click the folder and choose to Inactivate it (this stops preparation for sync)
3. Right click the folder and choose Sync Type -> Upload
4. Activate the folder again

Setting sync type should of course be possible to do at the time you add the folder. Thanks for making us aware.

Best, CloudMe Team

Re: One folder fails to sync

CloudMe > Sync
"Download CloudMe Sync (new release) etc..." when I open/start my PC, a window appears, saying that! I did the dowload!... And then came the problem: "The CloudMe drive was not found. Sync cannot be performed" !!! I lost what was good to go for a great (and EasyUload interested me)!!! Now I have nothing!! Sync CloudMe old and/or new!! What should I do to solve this problem? Where is this ..... such "Drive"? Thanx!!!  Thank you for an answer that I imagine to be easy to answer!